Le Forum des Bourrins
Le Forum des Bourrins
Administrateurs : SeriousSamFr, Sex Machine, Soldat Inconnu
 
 Le Forum des Bourrins  Il n'y a pas que la violence dans la vie  :: Serious Café 

 Serious Sam ne se lance pas....

Nouveau sujet   Répondre
 
Bas de pagePages : 1  
Black_Wolf
Un boulet, deux boulets, trois boulets...
Modéro Bourrin
Black_Wolf
1444 messages postés
   Posté le 12-07-2005 à 10:49:20   Voir le profil de Black_Wolf (Offline)   Répondre à ce message   http://www.lgtel.org   Envoyer un message privé à Black_Wolf   

Hello everybody... How are you?

Bon, finit de plaisanter... J'ai un ami qui m'as contacté hier pour me dire qu'il avait Serious Sam SC, mais que le jeu ne se lançait pas. En gros, il plante avant le menu.... Je n'ai pas réussit à savoir d'ou ça venait vraiment.

En gros, le jeu est installé à partir d'un ISO (humm ) sur son PC portable.
Il m'as dit que d'après les logs de XP, ça proviendrait d'un module nommé ATI2 ???? j'étais trop fatigué pour mémoriser le reste. Seulement, il as dit avoir tout éssayé, réinstallation de dirertX, drivers et compagnie, sans résultat. Il n'as cependant pas éssayé de mettre à jour la carte graphique étant donné qu'il est sur un portable, ce sont des drivers modifiés par le constructeur, et il as déjà eu un problème de vidéo dans le temps cause de ça....

Si quelqu'un as une idée!

--------------------
The White Lycanthrope
BOOM HEADCHIOTTE
Grand Maître Bourrin
790 messages postés
   Posté le 12-07-2005 à 11:26:43   Voir le profil de The White Lycanthrope (Offline)   Répondre à ce message   http://membres.lycos.fr/mysterbizar/   Envoyer un message privé à The White Lycanthrope   

si ça fais planter le PC entier , c'est qu'il a le meme probleme que moi , a n'importe quel moment , le PC plante , mais pour de vrai quoi , y'a rien qui repond , ecran qui reste sur la derniere image de SSam , plus de musqiue rien en fait puisque le pc a planté KomiLFo et bien il a le meme probleme que moi , (ça m'a mis la puce a l'oreille de voir qu'il a la meme marque de puce graphique , ATI ) la seule solution que j'ai trouvé (si c'est le meme probleme) c'est de jouer en mode sans echecs ... mais ça plante quand meme de temps en temps

d'ailleur , si quelqu'un sait d'ailleur pourquo j'ai ce probleme je suis prenneur , je pense que ça vien de la carte graphique mais comme je vais la changer je pense que ça sera pas tres utile ... hhééhéhéh
6600 GT powaaaaaaaaa !


--------------------

The White Lycanthrope
BOOM HEADCHIOTTE
Grand Maître Bourrin
790 messages postés
   Posté le 12-07-2005 à 11:28:33   Voir le profil de The White Lycanthrope (Offline)   Répondre à ce message   http://membres.lycos.fr/mysterbizar/   Envoyer un message privé à The White Lycanthrope   

bon , je parle mais j'ai une tour moi , pas un portable! lol
mais bon ... on sait jamais


--------------------

ducon
une balle, un imp
Bourrin Suprême
ducon
1358 messages postés
   Posté le 12-07-2005 à 11:40:49   Voir le profil de ducon (Offline)   Répondre à ce message   http://ellisllk.lautre.net   Envoyer un message privé à ducon   

Il peut tester sa mémoire avec memtest .
Est-ce le seul jeu qui plante ?


--------------------
une balle, un imp
SeriousSamFr
Chef
Administrateur
SeriousSamFr
9805 messages postés
   Posté le 12-07-2005 à 11:58:42   Voir le profil de SeriousSamFr (Offline)   Répondre à ce message   http://www.serioussamfr.com   Envoyer un message privé à SeriousSamFr   

Les drivers pour radeon mobility sont dispo sur leur site...


--------------------

Black_Wolf
Un boulet, deux boulets, trois boulets...
Modéro Bourrin
Black_Wolf
1444 messages postés
   Posté le 12-07-2005 à 13:30:05   Voir le profil de Black_Wolf (Offline)   Répondre à ce message   http://www.lgtel.org   Envoyer un message privé à Black_Wolf   

Merci SSF... Mais le lien est invisible
Puis apparament, oui, c'est le jeu qui plante, mais le mieux serait qu'il voye lui en s'enregistrant.....
Par contre, pour les drivers, ça dépend de la marque du PC en fait.... Moi aussi sur mon portable j'ai une ATI dessus, et je ne peut malheureusement pas télécharger les derniers drivers ATI car mon portable est un compaq et HP (comme tout les autres constructurs de portable) modifit les drivers graphiques pour les rendres compatibles. Le soucis après, c'est qu'une fois qu'ils ont fait une première version de driver, généralement ils ne s'attardent pas plus dessus pour proposer des mises à jour. ça marche, c'est vendu, donc on s'en fout.
Mon copain avait bien installé une mise à jour ATI, (la non officielle) mais le PC avait des problèmes en lisant des vidéos par la suite.


--------------------
vax_73
Apprenti Bourrin
3 messages postés
   Posté le 12-07-2005 à 19:40:31   Voir le profil de vax_73 (Offline)   Répondre à ce message   Envoyer un message privé à vax_73   

coucou c'est moi le pote de blackwolf...
alors je vous explique en detail....
ssam se charge, (texture....) puis s'arrete... et la j'ai un joli message de windaube qui me dit que ATI2DVAG ce machin chose truc fonctionne mal... (la je me retrouve avec une definition, d'ecran a chier et avec des couleurs etranges...) et je ne peux rien faire d'autre que de redemarrer ma becanne...
pour ce qui est des maj de ma carte graphique, je sais bien qu'il y en a sur leur site, mais j'ai deja en des problemes lors de formatages, apres maj des pîlotes, il m'etait impossible de regarder des videos... donc j'ai arrété les maj... et si y'a une autre solution ca m'arrangerait pas mal....
voila si quelqu'un a une idée... je suis open...

ma config vite fait...
win XP home SP2
512 ram
P4 2,66 GHz
CG ATI mobility radeon 9000...
pour plus d'infos je suis tout pret a vous donner plus d'infos....
vax_73
Apprenti Bourrin
3 messages postés
   Posté le 12-07-2005 à 19:51:39   Voir le profil de vax_73 (Offline)   Répondre à ce message   Envoyer un message privé à vax_73   

heu ouai aussi....
avant de mettre la version 1.7 (il me semble...) j'avais le meme genre de probleme, mais sans message d'erreur et tout etait bloqué, j'etais obligé de faire un arret bourin de mon ordi....
vax_73
Apprenti Bourrin
3 messages postés
   Posté le 18-07-2005 à 23:35:03   Voir le profil de vax_73 (Offline)   Répondre à ce message   Envoyer un message privé à vax_73   

personne n'a une idée pour resoudre mon probleme???
c'est tres genant, j'aimerais quand meme tester ce jeux...
ducon
une balle, un imp
Bourrin Suprême
ducon
1358 messages postés
   Posté le 19-07-2005 à 06:46:09   Voir le profil de ducon (Offline)   Répondre à ce message   http://ellisllk.lautre.net   Envoyer un message privé à ducon   

Ben non… pas d’idée.


--------------------
une balle, un imp
Black_Wolf
Un boulet, deux boulets, trois boulets...
Modéro Bourrin
Black_Wolf
1444 messages postés
   Posté le 19-07-2005 à 09:16:35   Voir le profil de Black_Wolf (Offline)   Répondre à ce message   http://www.lgtel.org   Envoyer un message privé à Black_Wolf   

Bon, je suis rentré chez moi hier soir et je crois que j'avais pensé à un truc... Mais je sais plus lequel.
Moi il me semble que sur mon PC portable, le FE et le SE se lançaient trés bien, mais comme j'avais une petite config, je pouvais pas jouer. Je me sert maintenant du portable comme serveur dédié.
Config:
- AMD XP 2500 M => underclocké pour les besoins de consomation
- ATI 320 IGP (de tête...)
- 256 Mo de DDR PC 2100 dont 32 Mo partagé pour la carte graphique.
et tout fonctionnait. Maintenant, j'ai quand même rajouté une barette, et faudrait que je regarde les logs pour voir.
Mais en gros, même avec une carte graphique de merde, et une petite config, Serious Sam fonctionne. Ton problème Xavier pourrait venir du lancement de l'auto-config au départ.... Serious Sam se règle seul la première fois grâce à des scripts.... à voir!


--------------------
Haut de pagePages : 1  
 
 Le Forum des Bourrins  Il n'y a pas que la violence dans la vie  :: Serious Café  Serious Sam ne se lance pas....Nouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum