Le Forum des Bourrins
Administrateurs : SeriousSamFr, Sex Machine, Soldat Inconnu
 
 Le Forum des Bourrins  Sequence bourrinage  :: Serious Sam  [#33FF33][Linux][/#] Rendez-vous...   
 
Bas de pagePages : 1 - 2 Page suivante
Black_Wolf
Un boulet, deux boulets, trois boulets...
Modéro Bourrin
1571 messages postés
   Posté le 28-05-2006 à 20:14:35               

Introduction...
Les balises à la con, c'est juste pour voir si la couleur fonctionne dans les titres !
[ot]Chef, c'est moi qui ne supporte plus la bièrre ou y as des posts qui viennent de disparaitre?[/ot]

Bon, pour en revenir au sujet...
Je devrait être bientôt disponible pour une petite partie de Serious Sam second contact, mais avec un client Linux. Ceux qui ont Windows ne viennent pas poluer le post, on ne peux pas jouer ensemble pour des raisons de compatibilité.

Donc, ce serait plutôt une partie de coop, vers la moitier du jeu, histoire que ce soit intérréssant dès le départ et que ce soit pas trop long
La difficultée se situeras entre "Normal" et "Serious" (J'ai pas touché au jeu depuis longtemps, et les touches ne réagissent pas de la même manière sous Linux j'ai remarqué !)
Pour les maps, ce seront
- Soit les maps du jeu (Je dirais aux environs de la tour de Babel...)
- Soit la map Battle of the year 2003 (Elle est très chaude à ce que j'en ai éssayé) mais il faut que ça
fonctionne.
Munitions infinies pour le fun
Tir allié activés ou non, je m'en fous, je stoppe pas mon tir moi !
Force accrue, à voir

Si il y as d'autres questions, c'est ici !

--------------------
ducon
une balle, un imp
Bourrin Suprême
1420 messages postés
   Posté le 28-05-2006 à 20:16:53               

OK, ça roule. Je préfère une carte connue, donc une carte du jeu.
Tu as lancé le serveur ? J’ai l’impression que oui (il ne me jette pas) mais il me fait attendre comme un con.

Message édité le 28-05-2006 à 20:24:55 par ducon


--------------------
une balle, un imp
Black_Wolf
Un boulet, deux boulets, trois boulets...
Modéro Bourrin
1571 messages postés
   Posté le 28-05-2006 à 21:09:27               

Heu non, j'ai pas lancé le serveur, car je viens à peine de réallumer mon PC...
Pour le moment, j'ai juste un contretemps qui se nomme "déclaration d'impots"
Je m'en occupe, puis d'ici 30 minutes, je lance le serveur.

Si ça ne vas pas, on pourras faire ça un autre jour. Je ne travaille pas encore la semaine prochaine, je commence le 6 juin !


--------------------
ducon
une balle, un imp
Bourrin Suprême
1420 messages postés
   Posté le 28-05-2006 à 21:10:17               

Crotte, je bosse demain.
Et il faut aussi que je m’occupe de cette putain de déclaration d’impôts.
On commence plutôt par le chateau (la première carte du dernier monde) ? Ben tiens, je vais essayer de lancer un serveur sur cette carte, au nom de ducon. Fais-moi signe là-bas.
Bon tant pis, je vais me coucher. Je ne suis pas sûr d’avoir le temps demain soir.
As-tu essayé de te connecter ? Des gens ont essayé et ont pris dans la gueule « Plus de place ».

Message édité le 28-05-2006 à 21:22:02 par ducon


--------------------
une balle, un imp
Black_Wolf
Un boulet, deux boulets, trois boulets...
Modéro Bourrin
1571 messages postés
   Posté le 28-05-2006 à 22:09:10               

Bon, une autre fois peut être alors...
Je vais juste lancer le jeu pour voir au cas ou, mais je n'y crois pas...
Moi cette putain de déclaration ne serait qu'une formalitée si je savais quoi remplir sur le formulaire 2047 pour les revenus étrangers dont l'impot as déjà été payé !

Sinon, pour le jeu, dès que tu pense que c'est bon, tu me fait signe ici. Pour moi il n'y as pas de soucis !


--------------------
ducon
une balle, un imp
Bourrin Suprême
1420 messages postés
   Posté le 03-06-2006 à 17:05:54               

On essaie de remettre ça ce soir ?


--------------------
une balle, un imp
Black_Wolf
Un boulet, deux boulets, trois boulets...
Modéro Bourrin
1571 messages postés
   Posté le 03-06-2006 à 18:58:26               

Je sais pas...
J'ai eu un soucis en voulant tester la version Dapper sortie avant hier. J'ai fusillé mon Linux 2 fois.
Là j'ai réinstallé l'ancienne version, et je fait les mises à jour, mais c'est super lent et j'ai déjà eu quelques paquets en erreur. Je pense que ce doit être les serveurs qui sont surchargés...
De plus, je dois préparer mes affaires, car je m'en vais lundi.

Je verrai bien si ce soir tout fonctionne. Je ne promet donc rien.

Sinon, tu peux mettre ce temps à profit pour télécharger Battle of the Year pour SS-SE dont j'ai donné le lien plus haut !


--------------------
ducon
une balle, un imp
Bourrin Suprême
1420 messages postés
   Posté le 03-06-2006 à 19:46:58               

C’est fait, mais je ne sais pas trop comment et quoi faire avec.
Sinon on peut se faire un coop Classic Doom for Doom 3 (avec Last Man Standing, qu’il faut lancer d’abord).

Message édité le 03-06-2006 à 20:25:12 par ducon


--------------------
une balle, un imp
Black_Wolf
Un boulet, deux boulets, trois boulets...
Modéro Bourrin
1571 messages postés
   Posté le 03-06-2006 à 19:53:30               

Ah bon, ça fonctionne le coop sous Classic Doom ?
Ben faudrait que je réinstalle l'accélération hardware déjà, et vu la vitesse ou ça télécharge sur les serveurs en ce moment, ben je sais pas combien de temps je vais mettre.
Je repasse d'ici une demi heure, une heure et je te dirais ce qui vas ou pas.
(Faut que je pense à réinstaller Doom III moi. C'est bien beau de matter le DVD, mais ça m'as donné envie de jouer.)


--------------------
ducon
une balle, un imp
Bourrin Suprême
1420 messages postés
   Posté le 03-06-2006 à 20:27:33               

Tu veux que je t’envoie la dernière version du pilote nVidia ?
Bon tant pis. encore dodo.

Message édité le 03-06-2006 à 21:13:11 par ducon


--------------------
une balle, un imp
Black_Wolf
Un boulet, deux boulets, trois boulets...
Modéro Bourrin
1571 messages postés
   Posté le 03-06-2006 à 21:18:09               

Non, c'est bon, j'ai déjà...
Bon, ça installe le tout, mais j'ai des lenteurs.

Je dirais encore envron une petite demi heure que je place un kernel pour le K7, que j'optimise les transferts en utilisant le DMA, et que j'installe le driver nVidia !


--------------------
Black_Wolf
Un boulet, deux boulets, trois boulets...
Modéro Bourrin
1571 messages postés
   Posté le 03-06-2006 à 21:41:23               

Bon, laisse tomber...
ça fait une demi heure que c'est marqué dpkg run finished!, mais il ne fait plus rien.
Je me demande s'il n'est pas encore en train de télécharger des paquets qu'il attend avant de finir totalement.

Vas y en avoir pour long et je dois encore attendre avant de changer le kernel.

Donc, laisse tomber. Ce serat une autre fois, quand j'aurai à nouveau mon PC sous la main.


--------------------
ducon
une balle, un imp
Bourrin Suprême
1420 messages postés
   Posté le 03-06-2006 à 21:58:39               

Rhaaa, mais passe donc à Debian.


--------------------
une balle, un imp
Black_Wolf
Un boulet, deux boulets, trois boulets...
Modéro Bourrin
1571 messages postés
   Posté le 03-06-2006 à 22:35:08               

Ben Kubuntu, c'est basé sur Debian.
Je crois que je vais reconsidérer le truc si j'arrivais à faire une installation en réseau ! (J'ai pas envie de télécharger trop d'images ISO car je n'ai plus de CDs....)

Bon, tout merde, ce doit être les serveurs qui ont du mal. Je ferais donc mes mises à jour une fois que je serais de retour !


--------------------
Black_Wolf
Un boulet, deux boulets, trois boulets...
Modéro Bourrin
1571 messages postés
   Posté le 18-06-2006 à 14:13:10               

Bon, c'est pour quand alors?
Demain je suis en RTT, donc je ne vais pas trop pousser pour retourner à la base.

Tu me dit le jeux entre SS - FE; SS - SE, Quake II (Je sais pas si il fonctionne, j'ai pas tenté); Doom III; Quake IV ou éventuellement un autre si je peux l'installer.

Mais donne moi ta version de jeux aussi.
Pour les Serious Sam, pas de soucis
Pour Quake II, c'est la 3.20
Pour Quake III, la 1.32b, mais j'aime pas le genre de jeux
Pour Doom III, j'ai la 1.1.1286 qui fonctionne et la 1.3.1302 qui fonctionne pas elle
Pour Quake IV, c'est la 1.2.1


--------------------
ducon
une balle, un imp
Bourrin Suprême
1420 messages postés
   Posté le 20-06-2006 à 15:09:49               

Doom 3 + Classic Doom en coopératif avec Last Man Standing, ça te (vous) dit ?
Je suis prêt pour ce soir (non, ni près ni Prey).

Message édité le 22-06-2006 à 17:19:15 par ducon


--------------------
une balle, un imp
ducon
une balle, un imp
Bourrin Suprême
1420 messages postés
   Posté le 17-07-2006 à 07:36:32               

Bon, quand ?


--------------------
une balle, un imp
pti_chaton
Banni
Gros Bourrin
346 messages postés
   Posté le 17-07-2006 à 16:36:01            

moi je peut pour mardi 18 Juillet sa vous va ???


--------------------
forum qui parle des Félins
ducon
une balle, un imp
Bourrin Suprême
1420 messages postés
   Posté le 17-07-2006 à 17:27:30               

Quel jeu ?


--------------------
une balle, un imp
pti_chaton
Banni
Gros Bourrin
346 messages postés
   Posté le 17-07-2006 à 17:32:50            

et bas serious sam second contact mod coopératif eu... bon aller tour de babel et je suis le serveur (OBAN André )à 6H00 de l'aprem déjà pour faire un test sa vous va ???????????????

Message édité le 17-07-2006 à 17:33:54 par ptichaton


--------------------
forum qui parle des Félins
ducon
une balle, un imp
Bourrin Suprême
1420 messages postés
   Posté le 17-07-2006 à 18:15:02               

Heu, sous Linux ?


--------------------
une balle, un imp
pti_chaton
Banni
Gros Bourrin
346 messages postés
   Posté le 17-07-2006 à 18:55:00            

c'est quoi linux?????


--------------------
forum qui parle des Félins
ducon
une balle, un imp
Bourrin Suprême
1420 messages postés
   Posté le 17-07-2006 à 19:40:52               

Ça.
Ça va être compliqué, alors autant jouer à Doom 3 en coopératif dans Classic Doom, non ?

Message édité le 17-07-2006 à 19:43:29 par ducon


--------------------
une balle, un imp
SeriousSamFr
Chef
Administrateur
10669 messages postés
   Posté le 18-07-2006 à 09:34:57               

Tu es sure sur qu'il n'y a aucune compatibilité entre les deux plate formes ?


--------------------

ducon
une balle, un imp
Bourrin Suprême
1420 messages postés
   Posté le 18-07-2006 à 12:07:41               

J’ai déjà essayé, ça ne passe pas et icculus le dit lui-même (c’est le monsieur qui a bossé sur la version Linux). En plus, je n’ai que la version 1.0.7, la version 1.0.5 n’existe pas par chez nous.


--------------------
une balle, un imp
Haut de pagePages : 1 - 2 Page suivante
 
 Le Forum des Bourrins  Sequence bourrinage  :: Serious Sam  [#33FF33][Linux][/#] Rendez-vous...   
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum
   Hit-Parade