Le Forum des Bourrins
Le Forum des Bourrins
Administrateurs : SeriousSamFr, Sex Machine, Soldat Inconnu
 
 Le Forum des Bourrins  Sequence bourrinage  :: Serious Sam 

 Prochain serveur en 1.05

Nouveau sujet   Répondre
 
Bas de pagePages : 1  
jacques
Les vaches seront bien gardées !
Maître Bourrin
jacques
787 messages postés
   Posté le 19-11-2004 à 12:24:47   Voir le profil de jacques (Offline)   Répondre à ce message   http://www.all-xml.com   Envoyer un message privé à jacques   

D'après les conseils de Luc le sérieux, je passe le serveur en version 1.05. A priori, il y aurait moins de lags.
Attention, réinstaller le cd de sam d'origine ne suffit pas! On reste en 1.07.
Il faut:
- désinstaller le jeu
- si vous voulez être sûr d'avoir un truc propre, vous supprimez le répertoire de sam (attention de sauvegarder vos terrains persos et players...)
- réinstaller sam
- télécharger mon pack situé sur www.all-xml.com.
Attention, comme j'ai nettoyé le pack de fichiers superflus et ajouter des nouveaux terrains + des terrains modifiés, je le proposerai dès que j'aurai retrouvé ma connexion adsl.
Voili voilou
SeriousLuke
Fan de SSF
Bourrin Suprême
SeriousLuke
3698 messages postés
   Posté le 19-11-2004 à 12:39:31   Voir le profil de SeriousLuke (Offline)   Répondre à ce message   Envoyer un message privé à SeriousLuke   

Sinon si vous avez de la place sur votre disque dur, faites cohabiter les deux versions 1.05 et 1.07, c'est possible... Mais bon, 600+400 mo de maps et fichiers persos multipliez par deux, il faut avoir au moins 2 gigas de libres !

Moi je vais rester que en 1.05

--------------------
ducon
une balle, un imp
Bourrin Suprême
ducon
1420 messages postés
   Posté le 19-11-2004 à 18:40:22   Voir le profil de ducon (Offline)   Répondre à ce message   http://ellisllk.lautre.net   Envoyer un message privé à ducon   

Sous Linux on n’a que la version 1.07… Boohoooo !


--------------------
une balle, un imp
SeriousLuke
Fan de SSF
Bourrin Suprême
SeriousLuke
3698 messages postés
   Posté le 20-11-2004 à 00:37:29   Voir le profil de SeriousLuke (Offline)   Répondre à ce message   Envoyer un message privé à SeriousLuke   

tiens au fait, as tu testé la distrib FEDORA CORE ?


--------------------
ducon
une balle, un imp
Bourrin Suprême
ducon
1420 messages postés
   Posté le 20-11-2004 à 08:52:13   Voir le profil de ducon (Offline)   Répondre à ce message   http://ellisllk.lautre.net   Envoyer un message privé à ducon   

Nan, je n’aime pas des masses le format de paquet rpm. J’utilise Debian depuis trois ans et pour l’instant je n’ai pas l’intention de changer.


--------------------
une balle, un imp
SeriousLuke
Fan de SSF
Bourrin Suprême
SeriousLuke
3698 messages postés
   Posté le 20-11-2004 à 11:18:21   Voir le profil de SeriousLuke (Offline)   Répondre à ce message   Envoyer un message privé à SeriousLuke   

explique moi, admettons sous Debian, peut on installer des RPMS et inversement ?

Si non, quand un logiciel sort, il existe en 3 versions ? (RPM , DEB, et TAR ou GZ) Car c'est un peu ballot de ne pas pouvoir installer un log a cause de sa distrib.

Pk tu n'aime pas les RPM'S ?


--------------------
ducon
une balle, un imp
Bourrin Suprême
ducon
1420 messages postés
   Posté le 20-11-2004 à 12:47:49   Voir le profil de ducon (Offline)   Répondre à ce message   http://ellisllk.lautre.net   Envoyer un message privé à ducon   

Oui, on peut installer des rpm dans Debian, et inversement, on peut installer des deb dans Mandrake/Red Hat/Fedora (on peut utiliser alien pour convertir le paquet). Seulement comme le paquet n’est pas fait pour à l’origine il risque d’y avoir des surprises. À mon avis le plus simple est de regarder le contenu du paquet avec mc et de copier le binaire utile où il faut (dans /usr/local/).
Les tgz sont universels.
Disons qu’à l’époque je n’avais pas aimé la gestion moyenne des dépendances. Mais je sais que ça a changé depuis que Mandrake à copié apt-get dans urmpi.


--------------------
une balle, un imp
SeriousLuke
Fan de SSF
Bourrin Suprême
SeriousLuke
3698 messages postés
   Posté le 20-11-2004 à 13:49:12   Voir le profil de SeriousLuke (Offline)   Répondre à ce message   Envoyer un message privé à SeriousLuke   

alors pk tu ne changes pas ? Parce que tu as été habitué a Debian, je suppose.


--------------------
ducon
une balle, un imp
Bourrin Suprême
ducon
1420 messages postés
   Posté le 20-11-2004 à 15:51:00   Voir le profil de ducon (Offline)   Répondre à ce message   http://ellisllk.lautre.net   Envoyer un message privé à ducon   

Non, j’ai commencé par Mandrake et puis j’ai changé de bord vers Debian (testing). Ça m’a saoûlé de devoir réinstaller Mandrake à chaque version majeure.


--------------------
une balle, un imp
Haut de pagePages : 1  
 
 Le Forum des Bourrins  Sequence bourrinage  :: Serious Sam  Prochain serveur en 1.05Nouveau sujet   Répondre
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum
   Hit-Parade