Le Forum des Bourrins
Administrateurs : SeriousSamFr, Sex Machine, Soldat Inconnu
 
 Le Forum des Bourrins  Sequence bourrinage  :: Painkiller  Installation des patchs   
 
Bas de pagePages : 1  
mmtcs
Apprenti Bourrin
27 messages postés
   Posté le 05-05-2007 à 21:27:54            



Aprés avoir bourriné joyeusement dans SS2, j'attaque un autre grand moment de culture : Paintkiller

Je souhaiterais installer les patchs 1.61, 1.62 & 1.64.

G dwl le 1.61 sur deux sites différents, et qd je veux installer ce patch, G un message
"Error while decompressing file C:\PF\...\Maps2.pak, err=-5"

Qui me bloque. Je précise que je n'ai pas installé les patchs précédents.

Merci pour votre aide
SeriousSamFr
Chef
Administrateur
10669 messages postés
   Posté le 05-05-2007 à 21:58:24               

Soit ton fichier est corrompu, et tu dois le re-télécharger, soit tu dois d'abord installer les précedent patchs.


--------------------

Sex Machine
The banisher
Administrateur
5754 messages postés
   Posté le 05-05-2007 à 22:44:43               

Tu dois les installer dans l'ordre et ils sont disponible sur le site.


--------------------
mmtcs
Apprenti Bourrin
27 messages postés
   Posté le 05-05-2007 à 22:57:25            

Tout à fait exact, messieurs

G installé le 1.35 puis les trois derniers et tout va bien .


Oboulot
SeriousSamFr
Chef
Administrateur
10669 messages postés
   Posté le 05-05-2007 à 23:04:43               

Bon défouraillage.


--------------------

SeriousSamFr
Chef
Administrateur
10669 messages postés
   Posté le 06-06-2007 à 14:02:36               

J'ajoute une petite précision :

Le patch 1.61 contient l'ensemble des mise à jour précédentes.
Donc théoriquement tout devrait fonctionner avec les patchs 1.61, 1.62 et 1.64 (le contenu du 1.63 est dans le 1.64)

Monsieur Dreamcatcher a écrit :

Version 1.61 includes all changes and enhancements from previous Painkiller updates. Also note, installing this patch will break any previous savegames that are not autosaves.


http://www.dreamcatchergames.com/dci/support/pc/patches/pk.php


--------------------

mmtcs
Apprenti Bourrin
27 messages postés
   Posté le 07-06-2007 à 09:01:08            



J'aurais quelques questions complémentaires.

G la version en trois CD du jeu, donc la première mouture, je suppose. G installé tous les patchs, et ...

... le jeu ne détecte pas le CD , au lancement Je suis donc obligé d'utiliser un cr*** noCD alors que G tout payé . Est-ce normal ?

Ensuite, G acheté l'extension, où il est précisé qu'il faut avoir déjà "Painkiller" pour pouvoir l'utiliser, je suppose que c'est foutu pour moi ?

Enfin, un mag en ligne vendait la "Black Edition" pour 8€, j'ai pris. A tout hasard je l'ai installé sur ma partition sous Vista, afin d'éviter de plomber le "Painkiller" qui tourne sous XP. D'ailleurs, dés que G mis le DVD, il m'a dit qu'une version était déjà installée. G arrêté l'install de suite, pour pas détruire mes parties en cours.

A tout hasard, G transféré mes sauvegardes sous Vista, pour voir si la "Black Edition" les reconaissait, et ... non. C'est normal ?

G cru comprendre que les deux parties s'enchainaient dans la "Black Edition". Si je veux en profiter, il faut que je recommence tout le jeu ?

Merci
SeriousSamFr
Chef
Administrateur
10669 messages postés
   Posté le 07-06-2007 à 10:38:07               

Pour répondre à toutes tes questions : non, ce n'est pas normal. Tu es sûr que tu ne t'es pas planté de cd ? Tu as essayé avec les 3 ?


--------------------

mmtcs
Apprenti Bourrin
27 messages postés
   Posté le 07-06-2007 à 10:44:31            

SeriousSamFr a écrit :

Pour répondre à toutes tes questions : non, ce n'est pas normal. Tu es sûr que tu ne t'es pas planté de cd ? Tu as essayé avec les 3 ?


Merci pour ta réponse.

Je vais revoir cela de prés.

s'cuse d'en remettre une couche, mais pour toi, les sauvegardes de Painkiller sont théoriquement exploitables par la "Black Edition" ?
Sex Machine
The banisher
Administrateur
5754 messages postés
   Posté le 07-06-2007 à 12:21:45               

Il faut que tu arrêtes avec tes G !

Il y a plusieurs choses qui comptent pour la compatibilité de tes sauvegardes :la version du jeu, en l'occurence la 1.64, l'OS et la présence d'un add-on. Pas question de mettre les sauvegardes du Painkiller d'origine dans une version où tu as installé le add-on. Mais tu n'as pas besoin de finir tout le jeu pour commencer le add-on.

Il peut arriver que le CD ne soit pas lu par le lecteur, dans ce cas tu éjectes, tu le retires, tu referme, tu réouvres et tu le remets en place.

J'utilise aussi un crack no cd et j'ai aussi le add-on à part, il faut bien entendu avoir celui de la version 1.64 du crack.


--------------------
Haut de pagePages : 1  
 
 Le Forum des Bourrins  Sequence bourrinage  :: Painkiller  Installation des patchs   
 
Identification rapide :         
 
Divers
Imprimer ce sujet
Aller à :   
 
créer forum
   Hit-Parade